What's new

Welcome to the GSA Community!

This is the Official User Community for GE's GeoSpatial Analysis products. By registering with us, you'll be able to discuss, share and private message with other members of our Community.
Registration is currently only allowed with a personalized invitation code, which you might have received previously. If you haven't got one:
please get in touch with your GE contact person or your regional moderator(s): see FAQ.

SignUp Now!

Critical vulnerability in Apache Log4j library has NO impact on GSA software products

jaspervanrooijen

Spatial Eye - Moderator
Staff member
Confirmed GSA Customer
Joined
May 26, 2020
Messages
3
Recently many news flashes have been published on security vulnerabilities from the widely-used Apache Log4j Java-based logging library:

https://thehackernews.com/2021/12/extremely-critical-log4j-vulnerability.html

The Apache Log4j library is not incorporated into any of the Spatial Eye software products.


If Spatial Eye software has been exposed through third-party proxy server infrastructure, this needs to be validated against potential vulnerabilities.



Additional questions can be raised through the support channel.
 
Top